Resolution The issue has now been resolved and all data restored. Apologies for the inconvenience caused.
Customers affected All Data Feed Customers
Issue Source SIS Technical Issue
Posted Jul 28, 2026 - 19:22 BST
Update
SIS have provided results for the two races at Star Pelaw and the race at Galway, and these have been manually entered. However, the feed is not yet restored.
Posted Jul 28, 2026 - 19:13 BST
Update
Update from SIS:
Both these have gone through the feed, however there seems to have been a small data outage which is being looked at urgently.
Posted Jul 28, 2026 - 19:00 BST
Update
SIS have been contacted. Please note that Star Pelaw is also Affected.
Posted Jul 28, 2026 - 18:56 BST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2026 - 18:53 BST
This incident affected: Data Feeds (SIS Data Feed).