No BTC HGB01 or virtual/VIP events

Incident Report for A Bet A

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 09:17 BST

Investigating

We are currently investigating this issue.
Posted Jul 30, 2026 - 08:20 BST
This incident affected: Data Feeds (BTC Data Feed).