No BTC horse prices or VIP events

Incident Report for A Bet A

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 10:08 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 09:50 BST

Update

Please note that SIS and TRP feed are unaffected. Only the VIP events and HGB01 file are not presently updating.
Posted Jun 05, 2026 - 09:19 BST

Investigating

We are currently investigating this issue.
Posted Jun 05, 2026 - 09:15 BST
This incident affected: Data Feeds (BTC Data Feed).