Critical SIS Outage
Incident Report for A Bet A
Resolved
Data has been flowing consistently for the past hour.
We are happy that the issues at SIS are now resolved.
Many thanks for your patience and understanding during this downtime.
Posted May 27, 2021 - 09:48 BST
Monitoring
Data is now up to date.
We believe this issue to be resolved however, we will remain to monitor closely.
Posted May 27, 2021 - 08:50 BST
Identified
SIS appear to have identified and resolved their issues.
We are awaiting data to catch up and will continue to monitor.
Posted May 27, 2021 - 08:31 BST
Investigating
Good Morning,
We have been made aware that SIS are experiencing technical difficulties. Their support team is working on this issues as a matter of priority.
As a result of this difficulties, we are not receiving any feed from them.
We will keep you updating with any progress.
Posted May 27, 2021 - 07:38 BST
This incident affected: Data Feeds (SIS Data Feed).