BTC Early Prices

Incident Report for A Bet A

Resolved

Prices and virtuals are now available. We are continuing to investigate coupons, however, it remains likely that these will not be available until tomorrow.
Posted Sep 01, 2026 - 09:50 BST

Investigating

Prices are now available. However, there are issues with BTC virtuals due to the above. The HGB01 file will be unavailble as well for a short period of time. All bets previously placed against this file will need to be manually settled.
Posted Sep 01, 2026 - 09:25 BST

Identified

BTC have informed us about an issue with a piece of software on their side. This is now resolved, and we are currently processing the backlog of data. As such, there is a delay to early prices, and weekend coupons will likely not be available until tomorrow.
Posted Sep 01, 2026 - 09:05 BST
This incident affected: Data Feeds (BTC Data Feed).