BTC HGB01/VIP Virtual/Bingo

Incident Report for A Bet A

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 12:00 BST

Investigating

Due to issues encountered during event creation, we have had to remove and regenerate today's BTC HGB01, VIP Racing, VIP Bingo, and VIP Roulette event files.

As a result, these event files will temporarily disappear from your system. Any bets placed on the affected events prior to their removal will require manual settlement.

We are currently generating a new, complete set of event files, which will be distributed automatically as soon as they are available.

We sincerely apologise for the inconvenience this may cause and appreciate your patience while we work to restore normal service.
Posted Jul 23, 2026 - 08:48 BST
This incident affected: Data Feeds (BTC Data Feed).