Delay to settlement of Australian Dogs
Incident Report for A Bet A
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 20:05 BST
Identified
We have received the following from PA

We would like to inform you that our provider informed us they currently experiencing a significant network outage. They are unable to result/pay races until this is resolved.

Once the matter is resolved, result/pay races will be updated automatically.
Posted Sep 30, 2024 - 13:19 BST
This incident affected: Data Feeds (TRP Data Feed).