Event Delivery Delay

Incident Report for A Bet A

Resolved

This has been resolved and the events have been made available.
We appreciate your patience.
Posted Jul 11, 2026 - 09:08 BST

Investigating

Good morning.

Please be advised that we are currently experiencing a delay in the availability of the BTC HGB01 and BTC VIP Virtual data.

We are actively investigating the issue and working to restore the affected data as quickly as possible.

We apologise for any inconvenience caused and appreciate your patience. Further updates will be provided as they become available.
Posted Jul 11, 2026 - 08:08 BST
This incident affected: Data Feeds (BTC Data Feed).