TOTE Service Down

Incident Report for A Bet A

Resolved

This incident has now been resolved.
Posted Jan 12, 2026 - 13:23 GMT

Investigating

Please be advised that we are currently experiencing issues with the TOTE server, which means communication with the TOTE service is unavailable. We are investigating this as a priority and will provide updates as soon as more information becomes available.

We apologise for any inconvenience caused.
Posted Jan 11, 2026 - 11:08 GMT
This incident affected: Tote Hubs (Totesport UK).