Delay in Events/Prices Being Sent.
Incident Report for A Bet A
Resolved
This incident has been resolved.
Many thanks for your patience.
Posted Sep 13, 2020 - 15:05 BST
Monitoring
A fix has been implemented and we are monitoring the data.
Posted Sep 13, 2020 - 13:58 BST
Update
Today's prices are now updating as expected.
We have a back log off football results, which are still processing.
Posted Sep 13, 2020 - 12:21 BST
Update
We are continuing to investigate this issue however, today's events have now been sent.
It has been identified that this issue has effected football results, from last night, as well as EP's this morning.
Posted Sep 13, 2020 - 10:11 BST
Investigating
Good Morning,
Please be advised there will be a delay in events and prices this morning.
We are currently working with BTC and their third party to get this resolved ASAP.
Apologies for any inconvenience caused.
Posted Sep 13, 2020 - 09:19 BST
This incident affected: Data Feeds (BTC Data Feed).