No Off's/Results
Incident Report for A Bet A
Resolved
The issue affecting no SIS/TRP data has now been resolved.
Posted Jul 24, 2021 - 15:02 BST
Investigating
We are currently investigating an issue affecting all data. We are working on this as a priority and will provide an update as soon as possible.
Posted Jul 24, 2021 - 14:09 BST
This incident affected: Data Feeds (TRP Data Feed, BTC Data Feed, SIS Data Feed).