SIS outage

Incident Report for A Bet A

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:53 BST

Identified

We have received the following from SIS regarding the data outage:

Please note that some customers may not currently be receiving data.

Our support teams are working to resolve the issue.

Apologies for the inconvenience.
Posted Jun 10, 2026 - 13:39 BST
This incident affected: Data Feeds (SIS Data Feed).