No SIS/TRP Files
Incident Report for A Bet A
Resolved
Event files should now be with all customers.
Posted Jul 05, 2020 - 11:34 BST
Investigating
We are currently investigating an issue which is affecting SIS/TRP event files for today.
Posted Jul 05, 2020 - 09:54 BST
This incident affected: Data Feeds (TRP Data Feed, SIS Data Feed).