SIS events not updating
Incident Report for A Bet A
Resolved
This incident has now been resolved.
Posted Jun 25, 2022 - 16:05 BST
Monitoring
This now appears to have been resolved. All events are now up to date.
I will continue to monitor for a short while.
Posted Jun 25, 2022 - 15:47 BST
Identified
SIS have confirmed that they are currently experiencing a data feed issue. There support teams are investigating this incident.
Further updates will follow as soon as they are available.

Thank you for your patience.
Posted Jun 25, 2022 - 15:21 BST
Investigating
Good afternoon, please be advised there appears to be an issue with the SIS data feed, the horses do not appear to be updating correctly which is affecting off times and results. We have contacted SIS and are awaiting them to get back to us.

Apologies for the inconvenience caused.
Posted Jun 25, 2022 - 15:12 BST
This incident affected: Data Feeds (SIS Data Feed).