BTC Early Prices
Incident Report for A Bet A
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 12:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 10:52 BST
Investigating
There are no early prices in the BTC feed. We are currently investigating the issue
Posted Jul 02, 2022 - 09:34 BST
This incident affected: Data Feeds (BTC Data Feed).