Manny Bernstein's Price Feed
Incident Report for A Bet A
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 12:42 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2022 - 12:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 12:04 GMT
Update
We are continuing to investigate this issue.
Posted Jan 26, 2022 - 12:03 GMT
Investigating
Please be advised that Manny B are experiencing internet issues which is preventing files and prices from being updated.
They have been in contact with their ISP who are treating this as a high priority.
Posted Jan 26, 2022 - 10:50 GMT
This incident affected: Data Feeds (Manny Bernstein Data Feed).